About This Site

This site is designed to give you a top level view of any outage that may occur on the Simple Servers network. The page will update automatically with no need for a browser refresh. Further updates will also be posted on twitter @simplehostinguk

12th April 2016

Shared JACKAL Server

We are currently investigating connectivity issues with shared JACKAL server

Update (20:58): We are seeing intermittent packet loss and are investigating.
Update (21:30): Network stabilised after what looks like DDOS attack. We will continue to monitor