About This Site

This site is designed to give you a top level view of any outage that may occur on the Simple Servers network. The page will update automatically with no need for a browser refresh. Further updates will also be posted on twitter @simplehostinguk

20th April 2016

Shared Hosting Shared Intrepid Server

We are currently investigating connectivity issues with shared INTREPID server

Update (09:48): We are investigating issues with MySQL
Update (10:22): Engineer is on site, update to follow
Update (10:35): Issue has now been resolved